MI BLACKBERRY 8220 NO ME DEJA LLAMAR NI MANDAR MENSAJES

Inicio Foros SISTEMAS OPERATIVOS: 6.x, 5.x, 4.x, Betas… Ayuda S.O – 4.x – 5.x – 6.x MI BLACKBERRY 8220 NO ME DEJA LLAMAR NI MANDAR MENSAJES

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  chinoasis hace 3 años, 9 meses.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Mensajes
  • #18252

    LAPETYSITA
    Participante

    Hola!, hace unos dias ya que tengo probemas con mi Blackberry 8220 (flip), de un momento a otro el telefono dejo de llamar y recibir llamadas bajo el mensaje de "ERROR EN LA LLAMADA", asi como tambien sucede lo mismo con los mensajes. Sin embargo se conecta a internet.

    El telefono lo compre (era para la empresa Claro)y luego lo lleve a Liberar para poder usarlo en Personal.

    Lo extraño, es que todo el tiempo dice la palabra "personal" en la pantalla, indica el nivel de señal que tiene y aparece la palabra "edge" (en minusculas), Personal me dice que la linea anda bien (de hecho el chip en otro celular funciona barbaro), pero tambien es cierto que ningun chip funciona ya en el BB 8220.- Alguien sabe que puede ser?, hay alguna solucion?, esta bloqueado el equipo?.

    Muchas Gracias

    #32471

    chinoasis
    Participante

    Hola: a mi me pasa lo mismo,tengo un bold que estaba para claro, lo mande a liberar y me toma los chips de personal, me da señal 3g y edge pero me tira error en la llamada en todas las llamadas y no me deja enviar sms, por supuesto tampoco recibir llamadas ni sms, el tema es que en wl estado de servicio sale lo siguiente:

    Voz Móvil

    Estado. No Disponible

    Conexion. Sin Conexion

    Red Móvil

    3G

    Proveedor de la red Móvil

    Personal.

    o sea no me deja llamar ni recibir pero si me deja usar personal wap y demases de conexion.

    Con el chip de claro anda todo bien.

    Otra cosa que no hace es tomarme mi numero en tarjeta sim: dice desconocido

    y si lo edito y se lo pongo manualmente tampoco pasa nada.

    Ya probe con la configuracion de marcado inteligente,le instale una actualizacion de so pero sigue todo igual. no pude instalarle la version A5.0.0.681 que baje de la pagina de personal porque me dice que solo los usuarios con suscripcion activa tienen derecho a instalarla.

    la verdad ya no se que hacer y no encuentro ninguna respuesta para este problema, muchos lo tienen y ninguna solucion todavia. tampoco pude cambiar a linea2 o linea 1 prque no encuentro como hacerlo en el bold.

    mi sim anda ok en cualquier otro equipo. agradezco de antemano cualquier ayuda la verdad es que necesito mucho que funcione con mi linea de personal.

    ya intente de todo. chquee

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.