BlackBerry Unite! Instalación

Dicho y hecho, aunque no está disponible oficialmente para su descarga desde otro país que no sea Canadá, algún Canadiense ha subido Unite! a rapidshare. Así que después de proceder a la descarga de los 90,5 Megas ya lo estoy instalando. Por ahora os subo una galería de imágenes del proceso de instalación y primera configuración. Comentar que el programa está disponible en castellano y una vez instalado toda la gestión y configuración se hace mediante el navegador web. Os recuerdo también que la ayuda está Online en la web de RIM.

Haced click sobre cada imagen para verla con detalle.

Me he quedado agregando el primer usuario, parece que Unite! no me deja hacerlo, pero no desistáis en el intento ya que supongo que debe ser mi PC, necesita desde hace días una buen formateo y reinstalación. Y me llegan noticias de Ronen confirmando que Unite! funciona con otros operadores que no sea Bell. Si vais instalando y funciona bien id comentando con que operador para otros usuarios.

IMPORTANTE: antes de instalarlo haced una Copia de Seguridad con el Desktop Manager, ya que si posteriormente lo habéis de desintalar habréis de resetear el dispositivo ya que agrega políticas de IT al estilo del BES que posteriormente no podréis eliminar.

Para instalar el software BlackBerry® Unite!™, el ordenador debe cumplir o superar los requisitos del sistema que se indican a continuación.
Requisitos de hardware
* Procesador de 750 MHz
* 512 MB de RAM para Windows® XP
* 1 GB de RAM para Windows Vista®
* 40 GB de capacidad total de disco duro
* 2 GB de capacidad disponible de disco duro
* Puerto USB
Requisitos de software
* Windows XP SP2 o Windows Vista
* Microsoft® Internet Explorer® 6.0
Conexión a Internet
* Conexión de banda ancha de alta velocidad
BlackBerry Device Software
* BlackBerry® Device Software versión 4.3 o posterior
* BlackBerry Device Software 4.0.x a 4.2.x (con funcionalidad reducida)

Podéis consultar todo lo publicado de Unite en miblackberry.com en http://www.miblackberry.com/category/unite

    18 comentarios en “BlackBerry Unite! Instalación

    1. Lo instalé en un Pearl con Movistar Argentina. Estoy usando el OS 4.5.0.18
      y no puedo usar mas el explorador de internet. Cada vez que quiero ir a una pagina me dice: “Explorador desactivado por la política de TI”.
      En el programa de Unite! he chequeado que Explorador de Internet esté habilitado, pero el error sigue ocurriendo.
      En la opciones del blackberry como explorador predeterminado me figura el “Unite! Browser” y no me figura ninguna otra opción.
      Si lo logro hacer funcionar les aviso, pero me parece que voy a desinstalar Unite! hasta que todos los bugs que pueda tener sean solucionados.

    2. Instalado en una bb 8820 con Orange España… efectivamente me pasa igual que Marco y no me deja utilizar el explorador (configurado como Unite!) salvo que utilize el Wifi. Supongo que habra que esperar para que sea oficial y el operador habilite los libros de servicios para utilizar el Unite! correctamente.

      Que pena… me toca desinstalarlo.

      Espero comentarios de mas personas. Un saludo.

    3. oh ohhh… alguien puede decirme como eliminar la politica TI Unite??? No lo consigo de ninguna manera, ni restaurando anteriores copias de seguridad, ni formateando el terminal …. necesito ayuda por favor.

      Gracias.

    4. Exactamente lo mismo, el icono del explorador desapareció y no quiere volver, la única forma de ir a páginas web es hacer un clic en un vínculo en un mail o en el bloc de notas y desde ahí funciona. Eso me pasa por instalar betas y aplicaciones no lanzadas por el operador. Espero que cuando finalmente Movistar lance el Unite todo vuelva a la normalidad.

    5. Muchas gracias Marco. Ya no sabia que hacer. Consegui resucitarla. Te debo una cervecita.

      Gracias tambien al administrador por su ayuda y felicitarle por la web. Es genial y soy un adicto a ella.

      Saludos y un abrazo desde Almeria.

    6. Hola Marco.

      Me ha pasado lo mismo, yo tengo un bb 8320 con “Claro” en argentina, intente todo y no quiere solucionarse. La version del SO es la 4.2.2. Desactive el BB desde unite, lo volvi a activar, borrados completos (por que no me deja ahora hacer un reseteo completo), ya no se que hacer, utilizo BIS. Por favor te agradeceria si podes guiarme con este inconveniente. saludos

    7. HOla!
      He instalado la versión de UNITE.
      Se ha registrado bien!. Eso dice…

      Pero al agregar usuarios me pide una cuenta de correo…que le doy … la principal de la BB u otra ¿?. Es que me las rechaza.

      usuario y password parecen ok pero pop y smtp no me reconoce: movistar.net. ¿? Qué puedo hacer..Sugerencias.

      gracias de antemano por vuestro tiempo.

      Saludos

      Santiago

    8. Pablo,
      por lo que dice el post de blackberryforums que usé como guía para remover las politicas de TI, el proceso es mas complicado para versiones del SO anteriores a la 4.3
      Yo en tu caso, instalaría la versión beta del SO 4.5.0.18 para el bb8320. No se si puedo postear un link directo sin romper las reglas del foro, pero no creo que tengas problema para encontrarlo.
      Luego seguir otra vez las instrucciones de http://www.blackberryforums.com/rim-software/67224-remove-policy.html
      En este caso, por tener un SO superior al 4.3 solo tienes que hacer lo siguiente:
      instalar el JL_Cmder si no lo has hecho aun. (No me acuerdo de donde lo bajé, pero si no lo encontrás avisame y me fijo mejor)
      hacer un backup de tu bb con el desktop manager
      cerrar desktop manager
      ejecutar JL_Cmder y ejecutar la opcion “resettofactory”
      No es necesario sacar la batería ni reinstalar el SO.
      La proxima vez que arranque el bb, las politicas de TI deben haber desaparecido
      Ya podes restaurar tu backup con el desktop manager

      Parece raro recomendar instalar un beta para desinstalar otro, pero es lo que a mi me funcionó. Tambien personalmente creo que el SO 4.5.0.18 es muy estable y ofrece muchas ventajas sobre los SO anteriores.
      Saludos y suerte!

    9. Gracias Marco!

      Voy a proceder con a seguir los pasos mencionados y contare como resulto en breve! Dos consultas extras, podras enviarme a myboxmail00@gmail.com el link a SO 4.5? y por otro lado, luego de haber terminado tengo que volver a la version SO 4.2.2? gracias y saludos!

    10. He intentado instalarlo en mi equipo y me da el siguiente error . El programa de instalación no ha podido descargar el componente de terceros. Y no me deja continuar.

      Ya instalé el Java (TM) Update 6 y he tratado de instalarlo de varias maneras y nada!

    11. Hola amigos soy nuevo en este foro, alguien me puede decir de donde me bajo el JL_Cmder ya que quiero limpiar totalmente mi b8100

    12. estuve tratando de instalar la version 4.5.0.18 en mi bb8100, pero al finalizar la instalacion se me quedo y se me empezó a reiniciar indefinidamente. por favor que alguien me ayude ya que no quiero perder mi equipo

    13. Quiero instalar el BB Unite! pero a la hora de ingresar el correo de usuario no me lo reconoce, uso la telefonía de Telcel en México ¿Hay alguien de México que ya haya podido instalarlo y usarlo? quiero agregar el correo que me dan de @telcel.blackberry.net y no me deja. ¿Sugerencias?

    14. Saludos compañeros, tengo problemas con el balance de blancos de la camara, alguien podria decirme como puedo descargar la 4.5.0.18 e instalarala, yo tengo la 0.37. Muchisimas gracias (soy novato en el tema BB)

    Deja un comentario

    Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *


    + 7 = trece

    Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>